Personal EMC Celerra / VNX CLI command collection

By fact I find myself often thinking about the correct CLI command on Celerra & VNX systems, I decided to do this post for my personal notes. May it also helps someone else. The commands are sorted by subject and I will expand this post by time to time.

Unable to join EMC Celerra / CLARiiON into domain – Status: Not logged in

At a customer site I saw a strange behavior between two EMC NS-480 systems. It was impossible to bring the two Celerras and the two CLARiiONs into one domain. If you logged into with one of the CLARiiONs SP IP-addresses into Unisphere you could see all 4 systems, but both Celerras showed “Not logged in” […]

Never ending story: EMC CX4 & VAAI on vSphere 5

If you are using a CX4 model of EMC´s previous storage systems you certainly noticed that no CX4 model got listed for VAAI-support on VMware HCL in combination with vSphere 5. After many people were searching a long time for a “Why?” in VMware & EMC forums, Chad Sakac (SVP EMC Global Systems Engineering, aka […]

EMC PowerPath/VE – Licensing

In this post I will describe how to license PowerPath/VE on an ESXi 5.0 host. Please note that EMC PowerPath can be licenced / activated in two different ways: SERVED & UNSERVERD. Served licenses require a central licensing server, which provides your ESXi hosts with licenses. To activate a host you just need to assign […]

EMC PowerPath/VE – Installation with VUM

In this post I will describe how to install PowerPath/VE on a ESXi 5.0 host using the VMware Update manager. Also I will show how to verify the installation with a tool provided by EMC. 1.) Download the latest build of PowerPath/VE from your EMC Powerlink account. After you logged into Powerlink follow this menu-path: […]

VAAI status “Unknown” on EMC array using > 2TB LUNs (Update)

Today I noticed that some new created LUNs on an EMC Clariion CX4 array stuck on the VAAI status “Unknown” below the storage configuration on vSphere 5. This was quite strange, because I was creating and adding multiple LUNs and only the 2TB LUNs (on SATA drives) seems to have this problem. All other LUNs […]